35119: Acronis Backup Advanced 11.7/11.5 for Exchange: Transaction Log Backup Slices are Unavailable in Archive View for Acronis Recovery for Microsoft Exchange CDP Backup

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Only full CDP backups are available for browse and recovery

Symptoms

  1. You have a CDP Exchange backup created with Acronis Recovery for Microsoft Exchange containing a full backup and several transaction log backups;
  2. When viewing the archive, you only see full CDP backups and no transaction log backups.

Cause

It is the design of the product.

Solution

Only full CDP backups are available for browse and recovery.

 

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