32663: Acronis Backup & Recovery 11 Advanced: Remote Installation Fails With 0x01140002+0x01140016+0x01140005+0x01140004+0x0045003D+0x0045000F+0x00450052+0x0000FFF0+0x8007042

use Google Translate

Last update: 08-04-2016

During a remote installation, you specify target machine name and IP adress and account. You receive this SER Code. Please specify the account user in full form "domain\user" or ".\user" for local user

This article applies to:

  • Acronis Backup & Recovery 11 Advanced Server
  • Acronis Backup & Recovery 11 Advanced Workstation
  • Acronis Backup & Recovery 11 Advanced Server SBS Edition
  • Acronis Backup & Recovery 11 Virtual Edition

Symptoms

  1. You are attempting a remote installation of Acronis Backup & Recovery 11 component(s);
  2. After specifying the remote machines name or IP address and providing credentials, you hit Proceed. The product errors out with:

    0x01140002+0x01140016+0x01140005+0x01140004+0x0045003D+0x0045000F+0x00450052+0x0000FFF0+0x8007042

Cause

For the remote installation, you specified a target machine that is located in the domain and the service manager on this machine does not accept the user in the form you presented it.

Solution

Make sure you have specified the username in full form, e.g. "domain\username" or ".\username" for a local user.

More information

See also:

Tags: