32135: Acronis True Image: E-Mail Notification Fails with 0x0064022B+0x0000FFF0+0x80070008

Please provide credentials or use a different mail server

This article applies to:

  • Acronis True Image 2015
  • Acronis True Image 2014
  • True Image 2013 by Acronis
  • Acronis True Image Home 2012

Symptoms

  1. You set up e-mail notifications in Acronis True Image.
  2. Clicking Send test message fails with no error message and the following error code:

    0x0064022B+0x0000FFF0+0x80070008

Cause

The User name and Password fields have been left blank:

Acronis True Image does not support SMTP server connections without authentication.

Solution

If your SMTP server supports authentication, please fill in the User name and Password fields.

If it does not support authentication, please use a different SMTP server. For example, Gmail.

More information

Setting up E-mail notifications for Gmail:

  • E-mail address should be without brackets, e.g. username@gmail.com
  • Mail Server: smtp.gmail.com
  • Server port: 465
  • Username: username@gmail.com, password: your_gmail_account_password;
  • Encryption: SSL

 

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