32131: Acronis True Image: Test E-Mail Notification Errors Out with "Authentication failed"

Last update: 28-06-2016

Please provide the correct username and password

This article applies to:

  • Acronis True Image 2016, Acronis True Image Cloud (Release 2016)
  • Acronis True Image 2015
  • Acronis True Image 2014
  • True Image 2013 by Acronis
  • Acronis True Image Home 2012

Symptoms

  1. You set up e-mail notifications in Acronis True Image:

  2. Clicking Send test message errors out with the following message:

    Authentication failed

Cause

Your authentication to the SMTP server has failed.

The most probable reason is that the username and password you have provided are incorrect.

Here are the settings for the most popular mail services:

Gmail
Outgoing mail server: smtp.gmail.com
Port: 587
Encryption: TLS
Username: your Gmail e-mail address
Password: your Gmail e-mail password

Yahoo! Mail
Outgoing mail server: smtp.mail.yahoo.com
Port: 587
Encryption: TLS
Username: your Yahoo! Mail e-mail address
Password: your Yahoo! Mail e-mail password

T-online Mail
Outgoing mail server: securesmtp.t-online.de
Port: 465
Encryption: SSL
Username: your T-online e-mail address
Password: your T-online e-mail password

Yandex
Outgoing mail server: smtp.yandex.ru
Port: 465
Encryption: SSL
Username: your Yandex e-mail address
Password: your Yandex e-mail password

Solution

Please provide the correct username and password.

More information

Please contact Acronis Support if you need assistance.

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