31274: Acronis Backup Advanced: Remote Installation Fails With "Failed to get information about remote machine"

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You have specified incorrect machine address or the hidden Admin$ share is disabled

This article applies to:

  • Acronis Backup Advanced 11.5 (Acronis Backup & Recovery 11.5)
  • Acronis Backup & Recovery 11

Symptoms

  1. You are attempting a remote installation of Acronis component(s);
  2. After specifying the remote machines name or IP address and providing credentials, you hit Proceed. The product errors out with:

    Failed to get information about remote machine
    0x01140002+0x01140016+0x01140005+0x00450036+0x00450005+0x0000FFF0+0x80070043
    0x01140002+0x01140016+0x01140005+0x00450036+0x00450005+0x0000FFF0+0x80070035

Cause

There are two possible causes:

  • The target machine, where you are trying to install the components remotely, is offline (turned off);
  • You have specified incorrect name or IP address of the remote machine;
  • The hidden Admin$ share on the source machine is not accessible (disabled).

Solution

  • Make sure the target machine is turned on and reattempt the installation.
  • Make sure you specify the correct name or IP address of the machine on which you are trying to install components remotely.
  • The hidden Admin$ share on the target machine should be accessible (i.e. not disabled):

    In addition to MSI files, Acronis Backup & Recovery 11 copies two files to the Admin$ share on the remote computer (e.g. \\computer_name\Admin$):

    • msi_setup.exe
    • acroinst.exe

    (!) By default the Admin$ share is set to C:\Windows, but it can be reconfigured to a different folder or even deleted completely. One can check whether Admin$ share exists and what folder it is set to it with the use of the net share command in the Windows Command Line interface.

More information

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