30529: Acronis True Image Home 2012: "Your subscription has expired. Online Backup is in recovery-only mode"

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Last update: 18-11-2013

Your subscription has expired. Please extend your Acronis Online Backup subscription

This article applies to:

  • Acronis True Image Home 2012

Symptoms

When logging in to Acronis Online Backup from the product you receive the following warning:

Your subscription has expired. Online Backup is in recovery-only mode

And there is a similar warning in the product log:

Your subscription has expired. Please update your subscription to be able to perform the selected operation

Cause

Your subscription has expired. If you do not extend your Acronis Online Backup subscription after it has expired, you will be able to access your data in recovery-mode only for 30 days.

If you do not extend the subscription, the data on the online storage will be destroyed after 30 days.

Solution

Please extend your Acronis Online Backup subscription as described in Acronis Online Backup Subscription.

If you do not wish to extend you subscription, you can simply log out of your Acronis Online Backup account to stop receiving the warnings:

  1. At the top right of the product, click your account:

  2. Click Log out:

More information

If you need help with extending the subscription or if you believe the subscription should not have expired, please contact Acronis Support.

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