Symptoms
An attempt to connect to an Acronis Agent or Acronis Management Console fails with an error similar to the following one:
Failed to establish connection using the specified credentials
Cause
The user under which you are trying to connect does not have enough privileges.
Solution
The user on the target machine must be a member of the following groups:
- Acronis Remote Users
- Acronis Centralized Admins
For detailed information please see Acronis Web Help: Acronis security groups.
In general, you can add the user to the necessary groups on the target machine by doing the following:
- Hit Start-R and type in compmgmt.msc
- Select Local Users and Groups -> Users and select the user under which you are trying to connect:
- Click Member Of and add the user to the Acronis Remote Users and/or Acronis Centralized Admins groups:
More information
Please contact Acronis Support if you need assistance.