30461: Acronis Backup Advanced: Adding a Machine to Acronis Management Server Errors Out with "Failed to add machine to the management server"

There are two possible causes. Please read the article to fix the issue

This article applies to:

  • Acronis Backup Advanced 11.5 (Acronis Backup & Recovery 11.5)
  • Acronis Backup & Recovery 11

Symptoms

  1. You are adding an Acronis Agent to the Acronis Management Server;
  2. The attempt fails with the following error message:

    Failed to add machine 'NAME' to the management server

Cause

There are two general causes:

Cause 1

You have a machine that is a cloned off of another machine. For example, you have backed one machine and restored to another one.

On an attempt to add both machines (the original one and the cloned one) to Acronis Management Server, only one machine is added successfully. The other one fails because the instance ID is the same for both machines in Acronis Management Server.

Cause 2

Adding the Acronis Agent to the Acronis Management Server was interrupted and did not complete successfully. Because of this, the Acronis Agent was not added to the Acronis SQL instance correctly.

The attempt to readd the Acronis Agent failed because of the previous leftovers in the Microsoft SQL database.

Solution


More information

Please contact Acronis Customer Central if you need assistance.

Tags: 

You are reporting a typo in the following text:
Simply click the "Send typo report" button to complete the report. You can also include a comment.
CAPTCHA
This question is for testing whether or not you are a human visitor and to prevent automated spam submissions.
3 + 11 =
Solve this simple math problem and enter the result. E.g. for 1+3, enter 4.