29939: Acronis Backup: "Failed to send message"

Make sure you are using the correct port number and have SSL

This article applies to:

  • Acronis Backup 11.5 (Acronis Backup & Recovery 11.5)
  • Acronis Backup & Recovery 11

Symptoms

An attempt to send an E-Mail notification from the product fails with an error message similar to the following one:

Failed to send message from 'test@domain.com' to 'administrator@domain.com' (SMTP 'smtp.domain.com:465')

Cause

There are two possible causes:

  • Wrong port has been specified:

    Typical port for unsecured connection: 25

    • SSL: 465
    • TLS: 587

    These values may vary depending on the SMTP configuration. Check your SMTP config to make sure you are using the correct port for secure connection.

  • TLS encryption has been specified:
    • Make sure you are using the correct port. Typical port for TLS is 587.
    • If the notification fails with the correct port, then the TLS certificate from the server is most probable expired and not supported by the Acronis software.

Solution

Make sure you are using the correct port. Check your SMTP config to make sure you are using the correct port for secure connection.

If the port is correct and you are using TLS encryption, please switch to SSL:

More information

Please contact Acronis Customer Central if you need assistance.

 

Tags: 

You are reporting a typo in the following text:
Simply click the "Send typo report" button to complete the report. You can also include a comment.
CAPTCHA
This question is for testing whether or not you are a human visitor and to prevent automated spam submissions.
3 + 6 =
Solve this simple math problem and enter the result. E.g. for 1+3, enter 4.