2905: Acronis Backup & Recovery 10 Does Not Detect Hard Disks after Installation of Acronis Disk Director 10.0

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Last update: 09-07-2009

If you install Acronis Disk Director Suite 10.0 or Acronis Disk Director Server 10.0 over Acronis Backup & Recovery 10, the latter product will not recognize hard disk drives on the machine

This article applies to:

  • Acronis Disk Director Suite 10.0
  • Acronis Disk Director Server 10.0
  • Acronis Backup & Recovery 10 Advanced Server (Agent for Windows)
  • Acronis Backup & Recovery 10 Server for Windows (Standalone)
  • Acronis Backup & Recovery 10 Advanced Server - Small Business Server Edition (Agent for Windows)
  • Acronis Backup & Recovery 10 Advanced Workstation (Agent for Windows)
  • Acronis Backup & Recovery 10 Workstation (Standalone)
  • Acronis Backup & Recovery 10 Advanced Server - Virtual Edition (Agent for Windows)

Symptoms

  1. There is Acronis Backup & Recovery 10 installed on a Windows machine;
  2. Over the installation of Acronis Backup & Recovery 10 you install Acronis Disk Director 10.0;
  3. After the installation of Acronis Disk Director 10.0, Acronis Backup & Recovery 10 fails to detect the machine's hard disk drives.

Cause

Installation of Acronis Disk Director 10.0 over Acronis Backup & Recovery 10 changes the location of the Acronis drivers responsible for disk access.

Solution

As a workaround, uninstall both Acronis Backup & Recovery 10 and Acronis Disk Director 10.0. Then first install Acronis Disk Director 10.0 and Acronis Backup & Recovery 10 over it.

More information

See also Installation of Acronis Backup & Recovery 10 Over Beta Versions.

 

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