When trying to back up an LVM volume Acronis Backup & Recovery 10 errors out with "Invalid vault path was specified"
This article applies to:
- Acronis Backup & Recovery 10 Advanced Server (Agent for Linux)
- Acronis Backup & Recovery 10 Server for Linux (Standalone)
- Acronis Backup & Recovery 10 Advanced Server - Virtual Edition (Agent for Linux)
Symptoms
When trying to back up to an LVM volume, Acronis Backup & Recovery 10 errors out with the following error message:
Invalid vault path was specified
Cause
Issue in the product.
Solution
This has been fixed and the fix is available in the latest build of Acronis Backup & Recovery 10. See Downloading the Latest Build of Acronis Software.
More information
Feel free to contact Acronis Support if you have further questions.