2891: Acronis Backup & Recovery 10: After Defragmentation and Reboot with Acronis Startup Recovery Manager Activated Computer Shows "Non-system disk, press any key"

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On the first reboot after defragmentation there is a black screen showing "Non-system disk, press any key"

This article applies to:

  • Acronis Backup & Recovery 10 Advanced Server
  • Acronis Backup & Recovery 10 Server for Windows (Standalone)
  • Acronis Backup & Recovery 10 Advanced Server - Small Business Server Edition
  • Acronis Backup & Recovery 10 Advanced Workstation
  • Acronis Backup & Recovery 10 Workstation (Standalone)
  • Acronis Backup & Recovery 10 Advanced Server - Virtual Edition

Symptoms

  1. There is Acronis Startup Recovery Manager activated on the machine;
  2. You perform defragmentation;
  3. Then you reboot the machine;
  4. On the first reboot there is a message:

Non-system disk, press any key

(!) Alternatively, the message can also be MBR error 3.

Cause

After disk defragmentation Acronis Startup Recovery Manager needs to be reactivated. This is done automatically on the first reboot after defragmentation.

The error message is from Acronis Startup Recovery Manager.

This has been fixed and the fix is available in the latest build of Acronis Backup & Recovery 10. See Downloading the Latest Build of Acronis Software.

Solution

Press any key to boot into Windows. Acronis Startup Recovery Manager will be reactivated. On a new reboot it will be available.

More information

In a future update of Acronis Backup & Recovery 10 Acronis Startup Recovery Manager will be reactivated on shutdown to avoid error messages.

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