This has already been fixed. The fix is available in the latest build of the product
This article applies to:
- Acronis Backup & Recovery 10 Advanced Server
- Acronis Backup & Recovery 10 Server for Windows (Standalone)
- Acronis Backup & Recovery 10 Server for Linux (Standalone)
- Acronis Backup & Recovery 10 Advanced Server - Small Business Server Edition
- Acronis Backup & Recovery 10 Advanced Workstation
- Acronis Backup & Recovery 10 Workstation (Standalone)
- Acronis Backup & Recovery 10 Advanced Server - Virtual Edition
Symptoms
- You boot from Acronis Bootable Media and perform any operation;
- The progress bar starts from 0% and progresses to 100%. When the operation completes successfully, the progress bar goes empty:
Cause
This is a Graphical User Interface (GUI) issue.
Solution
This GUI issue can be safely ignored.
This has already been fixed. The fix is available in the latest build of Acronis Backup & Recovery 10. See Installation of the latest update of an Acronis product
More information
This has been fixed.