2848: Acronis Backup & Recovery 10: Mounted Partition Has No Icon in Windows Explorer

This is a Graphical User Interface issue that does not affect the functionality

Symptoms

  1. Using Acronis Backup & Recovery 10 you mount a partition in Windows;
  2. The mounted partition has no icon in Windows Explorer:

Cause

This is a Graphical User Interface issue of Acronis Backup & Recovery 10.

Solution

This GUI issue does not affect the functionality.

This has been fixed and the fix is available in the latest build of Acronis Backup & Recovery 10. See Downloading the Latest Build of Acronis Software.

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Please note that we cannot individually respond to all comments. We do read, analyze and work to improve our content, products and services based off the feedback we receive. Should you need technical or customer service assistance please visit our Support Portal
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