2848: Acronis Backup & Recovery 10: Mounted Partition Has No Icon in Windows Explorer

Translate to:

This is a Graphical User Interface issue that does not affect the functionality

Symptoms

  1. Using Acronis Backup & Recovery 10 you mount a partition in Windows;
  2. The mounted partition has no icon in Windows Explorer:

Cause

This is a Graphical User Interface issue of Acronis Backup & Recovery 10.

Solution

This GUI issue does not affect the functionality.

This has been fixed and the fix is available in the latest build of Acronis Backup & Recovery 10. See Downloading the Latest Build of Acronis Software.

Tags: 

You are reporting a typo in the following text:
Simply click the "Send typo report" button to complete the report. You can also include a comment.
CAPTCHA
This question is for testing whether or not you are a human visitor and to prevent automated spam submissions.
8 + 11 =
Solve this simple math problem and enter the result. E.g. for 1+3, enter 4.