2837: Acronis Snap Deploy 3: Deployment Fails with "Specified session ID not found"

use Google Translate

Try reinstalling OS Deploy Server and switching from multicast to unicast to solve the issue

This article applies to:

Symptoms

  1. You have a master image, a deployment template and target machines booted from Acronis Bootable Media or Acronis PXE and ready for deployment;

  2. You start the deployment, but the operation fails with the following error message:

    Specified session ID not found

    View sample log.

Cause

A network or hardware specific issue.

Solution

  1. Make sure you are using the latest build of the product. See Downloading the Latest Build of Acronis Software;

  2. Make sure this is not a network hardware issue. Try using a different switch/router;

  3. Reinstall OS Deploy Server;

  4. If you are using multicast (default), switch to unicast:

    • Connect Acronis Management Console to OS Deploy Server;
    • Click Templates -> Edit Template;
    • On the Options screen click Network utilization and select Unicast:

  5. Try performing the deployment again.

If the issue persists, please contact Acronis Customer Central with a reference to this article and the following diagnostic information:

More information

See also Acronis Snap Deploy Deploys Images Only to Several Computers from the Chosen Pool.

Tags: 

You are reporting a typo in the following text:
Simply click the "Send typo report" button to complete the report. You can also include a comment.
CAPTCHA
This question is for testing whether or not you are a human visitor and to prevent automated spam submissions.
17 + 3 =
Solve this simple math problem and enter the result. E.g. for 1+3, enter 4.