2831: Windows Vista or Windows Server 2008 Does Not Boot after Installing an Older Version of Acronis True Image

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Acronis True Image 9.1 and older versions do not support Windows Vista or Windows Server 2008

This article applies to Acronis True Image 9.1 and older versions of Acronis True Image

Symptoms

  1. You install Acronis True Image 9.1 or an older version of Acronis True Image on a system with Windows Vista or Windows Server 2008;
  2. After the reboot, the machine displays a blue screen.

Cause

Versions older than and including Acronis True Image 9.1 were not designed to work with Windows Vista or Windows Server 2008. Acronis True Image low level driver installed on these systems does not initialize correctly.

Solution

  1. Boot from a Windows Installation/Recovery media;
  2. When asked, press "r", to get to the Recovery Console;
  3. Type in the following command:

    Windows 32x: delete C:\Windows\System32\snapapi.dll

    Windows 64x: delete C:\Windows\SysWOW64\snapapi.dll

  4. After that, restart the system.

(!) If the system boots only in Safe Mode then after booting remove Acronis SnapAPI driver as described in Removing Acronis SnapAPI Drivers.

More information

You can also purchase or upgrade to the current versions of Acronis products that support Windows Vista and/or Windows Server 2008:

See also Windows Vista Does Not Install on a Partition Formatted in NTFS with Acronis Disk Director.

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