Acronis True Image fails to create back up files that are on a network share
This article applies to:
- Acronis True Image Home 2009
- Acronis True Image Echo Server for Windows
- Acronis True Image Echo Workstation
- Acronis True Image Echo Enterprise Server
Symptoms
Using Acronis True Image you are trying back up files that are on a network share (as opposed to the backup of an entire hard disk or partition);
After starting the backup operation, Acronis True Image errors with an error message similar to the following one:
![]() |
Failed to backup file or folder. The request is not supported |
Cause
Issue in the product.
Solution
Unfortunately, there is no solution at the moment.
More information
This is a known issue. It will be fixed in a future update of Acronis True Image.