User account under which you are trying to run the scheduled task may not have enough rights to do the task
This article applies to:
- Acronis True Image Home 2009
- Acronis True Image Echo Server for Windows
- Acronis True Image Echo Workstation
- Acronis True Image Echo Enterprise Server
Symptoms
- Using Acronis True Image you create a scheduled task (in Acronis True Image Home 2009, this can also be One-Click Protection)
-
The scheduled task (executed automatically or manually) fails with an error message similar to the following one:
Failed to run task. Error code #1326. Logon failure: unknown user name or bad password (0xFFF0)
Cause
There are three possible causes:
- User account, under which you are trying to run the scheduled task, does not have enough rights to perform the operation;
- The scheduled task was created under user account different from the one under which you are trying to execute the task manually at the moment;
- The scheduling service is running not under Local System account.
Solution
If you have Windows XP/Vista/7 Home Edition, please skip to Step 2.
- Make sure the user, under which you trying to run the scheduled task, is a member of the Administrators group:
- Click Start -> Run;
- Type in compmgmt.msc and hit Enter;
- In the Computer Management window click Local Users and Groups -> Users;
- Right-click the user under which you are trying to run the task and select Properties. Click the Member Of tab. The Administrators group should be in the Member of list;
- If the user account is not a member of the Administrators group, add the account to the group:
- On the Member Of tab, click Add;
- In the Select Groups window type in Administrators;
- Click Check Names;
- Click OK.
- Make sure you are trying to execute the task manually under the same user account it was created;
- Make sure the Acronis scheduling service is running under Local System account:
- Click Start -> Run;
- Type in services.msc and hit Enter;
- In the Services (Local) window right-click the Acronis Scheduler2 Service line;
- Select Properties;
- In the new window click the Log On tab;
- Under Log on as select Local System account;
- Click OK.
More information
See also Acronis Backup Software Scheduled Tasks Do Not Run.
If you have further questions or need assistance, please contact Acronis Support.