Recreate the scheduled task to solve the issue
This article applies to:
- Acronis True Image Home 2010
- Acronis True Image Home 2009
- Acronis True Image 11 Home
- Acronis True Image 10.0 Home
- Acronis True Image 9.1 Server for Windows
- Acronis True Image 9.1 Workstation
- Acronis True Image 9.1 Enterprise Server
- Acronis True Image 9.1 Server for Linux
- Acronis True Image Echo Server for Windows
- Acronis True Image Echo Workstation
- Acronis True Image Echo Enterprise Server
- Acronis True Image Echo Server for Linux
- Windows components of Acronis Backup & Recovery 10 Editions
Symptoms
- Using Acronis True Image you schedule a task to back up to a hard disk, or to validate a backup on a hard disk;
- Some time later you take out the hard disk and plug in a new one;
- The scheduled task fails.
Cause
Every hard disk has a unique ID. Acronis True Image searches for this ID to proceed with a scheduled task. Once the hard disk is switched, there is no ID to which the task is scheduled. Hence, the task fails.
Solution
Recreate the scheduled task.
If you are planning to switch the hard disk drives, create a separate task for each of them.
More information
This is also true for USB flash drives.