Reboot the machine to solve the issue
This article applies to:
- Acronis True Image Echo Workstation Agent for Windows Build 8206 or higher
- Acronis True Image Echo Enterprise Server Agent for Windows Build 8206 or higher
Symptoms
- You install Acronis True Image Echo Agent for Windows Build 8206 or higher;
- When asked to reboot to finish installation, you decline it;
- After connecting to the installed Acronis Agent from Acronis Management Console, you cannot access a network share. There are no error messages or warnings. When trying to browse to a share or typing in a path to it, Acronis Agent does not prompt for credentials.
Cause
Issue in the product.
Solution
Reboot the machine where Acronis Agent is installed. Network shares should then be accessible.
More information
See also Network Folders Are Inaccessible in Management Console Connected to Agent.