Client machines cannot boot Acronis PXE Server if it is running on the same machine with Broadcom ASF IP Monitor (AsfIpMon.exe)
Symptoms
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You have Acronis PXE Server running on the same machine with Broadcom ASF IP Monitor;
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Client machines fail to boot from Acronis PXE Server with an error message similar to the following one:
PXE-E32: TFTP open timeout
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The log file of Acronis PXE Server shows entries similar to the following ones:
StartUnicast: Failed to bind on specified address 0.0.0.0:69
Error opening unicast session 0.0.0.0:69
Error adding locally accessed file C:\Documents and Settings\All Users\Application Data\Acronis\PXEServer\Bootmenu\14581394 as 14581394 to session 10.10.17.1:69
Cause
The Broadcom ASF IP Monitor service uses the same port (Port 69) as Acronis PXE Server.
Solution
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End the AsfIpMon.exe process in Windows Task Manager;
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Disable the Broadcom ASF IP Monitor service:
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Hit Win-R and type services.msc;
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In the Services window right-click on the Broadcom ASF IP Monitor line;
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Select Properties;
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Set the Startup type to Disabled and click OK.
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More information
Acronis PXE Server uses Port 69 by default and there is no option to change it.