As a workaround, validate the backup manually
This article applies to:
Symptoms
- You connect to Acronis Group Server through Acronis Management Console;
- In Acronis Group Server you create a new scheduled task to validate backup archive;
- When choosing the backup to validate, you point to an archive in Acronis Backup Server;
- At the scheduled time, the validation task does not start;
- Acronis True Image program log (Tools -> Show log) shows No such script [Script Name]. View Sample.
Cause
Issue in the product.
Solution
As a workaround, you can do one of the following:
- Copy the backup archive from Acronis Backup Server to a different location (local hard disk, network share or removable media). Schedule the validation task for the relocated backup archive.
- Use the Validate Backup Archive tool (Tools -> Validate Backup Archive) to validate the backup manually, without scheduling a task.
More information
See also Acronis True Image Shows "No Such Script" in Operation Log.