Collect the log and send it to Acronis Support for investigation
This article applies to:
- Acronis Snap Deploy 4
Symptoms
- You start installing Acronis Snap Deploy 4;
- Installation fails with the following error message:
0x00624E20 - Internal error during installation
Cause
Depending on the system, requires investigation.
Solution
- Collect the installation log:
- After the installation fails click on View log -> Save as...:
- After the installation fails click on View log -> Save as...:
- Collect Windows System Information File;
- Contact Acronis Support with the collected diagnostic information and reference to this article.
More information
See also Acronis Snap Deploy 4.