26418: Acronis Backup Advanced: Remote Installation Fails with "Failed to connect to Windows service"

Last update: 13-07-2017

Make sure you have ports 9876 and 25001 open

This article applies to:

  • Acronis Backup Advanced 11.5 (Acronis Backup & Recovery 11.5)
  • Acronis Backup & Recovery 11

 

Symptoms

  1. You start remote installation of Acronis components.
  2. Installation fails with the following error messages:

    Failed to get information about remote machine

    Failed to connect to the service

    Failed to connect to Windows service

    0x01140002+0x01140002+0x01140005+0x00450037+0x00450047

Cause

Ports required for remote installation do not accept connections.

Solution

Please make sure that you have the following ports open:

  • TCP port: 9876
  • TCP port: 25001 for remote installation

See also Firewall settings for Acronis products.

More information

See also Acronis Backup & Recovery: Troubleshooting Remote Installation Issues.

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