To solve the issue, exclude managed vault and deduplication database from the antivirus scan
This article applies to:
- Acronis Backup & Recovery 11
Symptoms
- You are backing up to a managed vault with enabled deduplication;
- During the backup or immediately after it, your antvirus software starts scanning all files located in the managed vault;
- At this point, the Acronis Storage Node Service crashes.
Cause
Antivirus software locks the database files in the managed vault. Acronis Storage Node cannot access its database when performing post-backup indexing operations and crashes.
Solution
(!) This issue has been fixed. The fix is available in Acronis Backup & Recovery 11 Build 17437 or higher. See Installation of the latest update of an Acronis product.
To resolve the issue without installing the latest build, as a workaround, please add both the managed vault and the deduplication database to the exclusions of your antivirus software:
More information
See also Acronis Backup & Recovery 11.