25893: Acronis Snap Deploy 4: Restart Acronis Managed Machine Service After Installation Over Acronis Backup & Recovery

Last update: 08-04-2016

Issue is fixed in Acronis Backup 11.5 (Acronis Backup & Recovery 11.5). Restart the "Acronis Managed Machine Service" to fix the issue

This article applies to:

  • Acronis Backup & Recovery 10
  • Acronis Backup & Recovery 11
  • Acronis Snap Deploy 4

Symptoms

You install Acronis Snap Deploy 4 on the same machine with Acronis Backup & Recovery;

Installation of Acronis Snap Deploy 4 stops the Acronis Managed Machine Service - as a result, you cannot connect to the Acronis Backup & Recovery Agent on this machine.

Cause

This is a known issue.

Installation of Acronis Snap Deploy 4 stops the Acronis Managed Machine Service.

Solution

Issue is fixed in Acronis Backup 11.5 (Acronis Backup & Recovery 11.5). Please upgrade, otherwise use this solution:

  1. Go to Start -> Run -> services.msc
  2. Right-click on the following Acronis service, and click on Start:

    Acronis Managed Machine Service

More information

See also Acronis Snap Deploy 4.

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