This has been fixed in Acronis Backup & Recovery 11
This article applies to:
- Acronis vmProtect 7
Symptoms
You have a machine that has any of the following environments:
- There is Acronis Backup & Recovery 10/11 License Server installed;
- There was Acronis Backup & Recovery 10/11 License Server installed.
On the same machine, you install Acronis vmProtect 7 as Windows Agent;
After the installation, Acronis vmProtect 7 licenses may be incorrectly assigned to hosts - the hosts take more licenses than necessary. For example, a host with two CPU sockets may take 4 or 5 licenses, whereas it should take only two.
Cause
This is a known compatibility issue with the License Server component of Acronis Backup & Recovery. If there are (or there are traces of) Acronis Backup & Recovery licenses in the system, more Acronis vmProtect 7 licenses than expected may be taken by ESX hosts.
Solution
This has been fixed in Acronis Backup & Recovery 11. Please update to the latest build:
- Acronis Backup & Recovery 11 Advanced: Updating to Build 17437
- Acronis Backup & Recovery 11 Standalone: Updating to Build 17437
More information
This article will be updated once the issue is fixed and the fix is officially released.
See also Acronis vmProtect.