25423: Acronis True Image Home 2012: Failed to Sync Local Folder with Windows Share

use Google Translate

While trying to sync a local folder and a Windows share, the new created sync box disappears from the sync list in a few seconds after creation. Restart Windows or recreate the share

This article applies to:

  • Acronis True Image Home 2012

Symptoms

  1. On the Synchronization tab, you log in (if necessary) and click New sync;
  2. Select a local folder as the first sync object;
  3. Select Local folder as an object with which you want to synchronize;
  4. On the directory tree, select a Windows share as the second sync object.
  5. Click Sync now;
  6. The sync box appears on the Synchronization tab, but in a few seconds disappears.

Cause

Acronis True Image Home 2012 cannot establish a proper connection to the share.

Solution

As a workaround, try one of the following, or both:

  • Restart the machine that has the Windows share
  • Recreate the Windows share.

More information

If you have any questions, please contact Acronis Customer Central.

Tags: 

You are reporting a typo in the following text:
Simply click the "Send typo report" button to complete the report. You can also include a comment.
CAPTCHA
This question is for testing whether or not you are a human visitor and to prevent automated spam submissions.
5 + 3 =
Solve this simple math problem and enter the result. E.g. for 1+3, enter 4.