This is a known issue
This article applies to:
- Acronis True Image Home 2012
Symptoms
- You have a full backup with an incremental one to it;
- You create another incremental backup;
- Now that you have two incremental backups, you browse to the full one in Windows Explorer and delete it:
- After manually deleting the full one, which is strongly not recommended, you create a third incremental to the last one.
Cause
This is a known issue.
The product fails to detect that there is no full backup to keep the chain of incrementals and creates a new incremental.
Solution
Please do not delete the backups manually.
If you need to delete a backup, do it via product interface:
More information
See also Acronis True Image Home 2012.