Install Agent for Windows in addition to Agent Core
This article applies to:
- Acronis Backup & Recovery 11 Advanced Server
- Acronis Backup & Recovery 11 Advanced Server SBS Edition
- Acronis Backup & Recovery 11 Virtual Edition
- Acronis Backup & Recovery 11 Advanced Workstation
Symptoms
- You launch Acronis Backup & Recovery 11 and select Create backup plan or Back up now. Field Items to backup is empty:
- When you try to select items for backing up manually, disks and volumes of the machine are not visible:
OR
- You launch Acronis Backup & Recovery 11 and click Disk management:
- The product errors out with the following error message:
Error code: 0xAD0013
Error: A component with ID '187' cannot be found
Cause
Most probably only Acronis Backup & Recovery 11 Agent Core is installed. This component allows connecting to the machine, but it does not contain the modules necessary for backup:
Acronis Backup & Recovery 11 Agent for Windows must be installed to back up disks and volumes:
Solution
Install Acronis Backup & Recovery 11 Agent for Windows in addition to Agent Core:
- Launch Acronis Backup & Recovery 11 installation file and press Install Acronis Backup & Recovery 11:
- If you accept the License Agreement, check I accept the terms of this agreement boxand click Next;
- Press Modify:
- Select Agent for Windows:
- Follow the wizard instructions. See also Acronis Backup & Recovery 11 Advanced: Custom Installation.
More information
If Acronis Backup & Recovery 11 Agent is installed but disks are still not visible, the issue is not covered in this article and needs investigation. Please contact Acronis Support with a reference to this article.
See also:
- Acronis Product Does Not Detect Hard Disks in Windows
- Acronis Backup & Recovery 11 Advanced: Custom Installation