23472: Acronis True Image Home 2011: Sending a Test E-Mail Errors Out

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Check e-mail notifications settings

This article applies to:

  • Acronis True Image Home 2011

Scenario 1

Symptoms

  1. You specify the e-mail notifications settings;
  2. You click Send test message button.
  3. You receive the following error message:

    Error Message: "Authentication is not supported by the e-mail server. You may try anonymous connection"
    Error Code: 0x00030069

Cause

Authentication on the outgoing mail server (SMTP) has failed, so the test message was not sent.

Solution

  1. SMTP authentication is not supported by your outgoing mail server;
  2. If your mail server supports anonymous connection, do not fill in User name and Password fields:

  3. Try to send a test message again.

Scenario 2

Symptoms

  1. You specify the e-mail notifications settings.
  2. You click Send test message button.
  3. You receive the following error message:

    Error Message: "Failed to send the test e-mail. Check the specified e-mail settings."
    Error Code: 0x00030069

Cause

  • The specified e-mail address is incorrect

    or/and

  • The specified encryption is not supported

Solution

  1. Make sure you specify the correct e-mail address.
  2. Select None from a drop down list in the Encryption field:

  3. Try to send a test message again.

More information

If the issue persists or you need assistance, please contact Acronis Customer Central.

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