23362: Acronis True Image Home 2011: "Failed to open an archive" Error Message While Validating or Recreating Backup Settings for a Split Backup

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Move all backup volumes to the same folder

This article applies to:

  • Acronis True Image Home 2011

Symptoms

Scenario 1

  1. You add a split backup using Browse for backup;
  2. You choose Recreate backup settings in the context menu and save without any changes:

  3. You receive the following error message:

    Failed to open an archive <archive file name>

    Error code: 0x000B007F+0x00040011+0x0000FFF0+0x80070002

    or

    Error code: 0x00640056+0x000B007F+0x00040011+0x0000FFF0+0x80070002

Situation 2

  1. You have a split backup without the last volume;
  2. You choose Validate Backup in the context menu;

  3. A warning appears, and you click Ignore this version:

  4. Validation operation fails. In the logs you see the following message there:

    Failed to open an archive <archive file name>
    Error code: 0x000B007F+0x00040011+0x0000FFF0+0x80070002

    or

    Error code: 0x00640056+0x000B007F+0x00040011+0x0000FFF0+0x80070002

Cause

The last volume or a folder from which you have added a backup does not exist.

Solution

  1. Make sure the folder, from which you have added the backup, exists.
  2. Move all backup volumes to that folder.

More information

If the issue persists or you need assistance, please contact Acronis Customer Central.

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