This has been fixed.
This article applies to:
- Acronis Backup & Recovery 11 Advanced Server
- Acronis Backup & Recovery 11 Virtual Edition
- Acronis Backup & Recovery 11 Advanced Server SBS Edition
- Acronis Backup & Recovery 11 Advanced Workstation
Symptoms
- You have a machine with Acronis Backup & Recovery 10 Agent that was installed remotely. Acronis License Server is installed on a different machine;
- You upgrade Acronis License Server to Acronis Backup & Recovery 11 and add Acronis Backup & Recovery 11 Upgrade serial numbers to Acronis Backup & Recovery 11 License Server;
- You try to remotely upgrade Acronis Backup & Recovery 10 Agent to Acronis Backup & Recovery 11 on the remote machine using Install Acronis Components;
- Upgrade fails due to insufficient number of licenses:
Cause
Issue in the product.
Solution
This issue has been fixed and the fix is available in the latest build of the product. See Installation of the latest update of an Acronis product.
To resolve the issue without installing the latest build, as a workaround, install Acronis Backup & Recovery 11 locally using the main .exe installation file or extracted .msi files.
More information
See also:
- Acronis Backup & Recovery 11: Upgrade Keys Cannot Be Used During Installation if License Server and Agent Are on the Same Machine
- Acronis Backup & Recovery 11: The Change License Button is Grayed Out
- Acronis Backup & Recovery 11 and Acronis Universal Restore Bundled License Prompts for an Additional Serial Key