When attempting to explore an archive, there pops up an Internet Explorer Script error
This article applies to:
- Acronis True Image 10.0 Home
- Acronis True Image 9.0 Home
- Acronis True Image 9.1 Workstation
- Acronis True Image 9.1 Server for Windows
- Acronis True Image 9.1 Enterprise Server
Symptoms
When attempting to explore an archive you receive the following error:
Cause
This error is only encountered if in Windows 2000 SP4 with Internet Explorer 6 SP1 and KB891861 update installed.
Solution
There are two possible workarounds:
- Temporarily remove the KB891861 update to get rid of the error;
- If you do not want to remove the update, force Internet Explorer to ignore this error.
- Open Internet Explorer;
- Click Tools, then Internet Options;
- Click on the Advanced tab;
- Look for the Disable script debugging line and put a checkmark in the box;
- Now look for the Display a notification about every script error line and remove the checkmark in the box.
After this, you should not receive any script errors.
More information
This article applies only to Windows 2000 SP4.