22245: Acronis Backup & Recovery 11 Does Not Accept Serial Numbers from Acronis True Image Echo and 9.1

This has been fixed

This article applies to:

  • Acronis Backup & Recovery 11 - All Editions

Symptoms

Acronis Backup & Recovery 11 License Server does not accept serial numbers from Acronis True Image Echo and Acronis True Image 9.1.

Installer for Acronis Backup & Recovery 11 Standalone Editions does not accept serial numbers from Acronis True Image Echo and Acronis True Image 9.1 when you submit them with Upgrade serial numbers.

Acronis True Image Echo and Acronis True Image 9.1 serial numbers are composed of 5 blocks of 5 symbols, e.g. 12345-ABCDE-67890-FGHIJ-KLMNO

Cause

Issue in the product.

Solution

This issue has been fixed. The fix is available in Acronis Backup & Recovery 11 Build 17311 or higher. See Installation of the latest update of an Acronis product.

More information

See also:

Tags: