This has been fixed
This article applies to:
- Acronis Backup & Recovery 11 Advanced Server
- Acronis Backup & Recovery 11 Advanced Server SBS Edition
- Acronis Backup & Recovery 11 Virtual Edition
- Acronis Backup & Recovery 11 Advanced Workstation
Symptoms
- You have Acronis Backup & Recovery 10 Agent for Windows Build 13545 (Update 4) installed;
- You connect to Acronis Backup & Recovery 10 Agent using Acronis Backup & Recovery 11 Management Console;
- Acronis Backup & Recovery 11 Management Console crashes when you try to create a backup plan/task.
Cause
Issue in the product.
Solution
This has been fixed. See Installation of the latest update of an Acronis product.
More information
This has been fixed.
See also: