22194: Acronis Backup & Recovery 11: Upgrade Keys Cannot Be Used During Installation if License Server and Agent Are on the Same Machine

Last update: 08-04-2016

This has been fixed

This article applies to:

  • Acronis Backup & Recovery 11 Advanced Server
  • Acronis Backup & Recovery 11 Advanced Server SBS Edition
  • Acronis Backup & Recovery 11 Virtual Edition
  • Acronis Backup & Recovery 11 Advanced Workstation

Symptoms

  1. You have Acronis Backup & Recovery 10 License Server and Acronis Backup & Recovery 10 Agent for Windows installed on the same machine;
  2. You try to install Acronis Backup & Recovery 11 over the existing Acronis Backup & Recovery 10 components using the Update option (see Acronis Backup & Recovery 11 Advanced: Upgrading from Acronis Backup & Recovery 10);
  3. When the system asks you to enter serial numbers, you enter Upgrade serial numbers for Acronis Backup & Recovery 11;
  4. The Next button remains grayed out:

Cause

Issue in the product.

If Acronis License Server and Acronis Agent for Windows are installed on the same machine, the installer cannot find the base version serials on Acronis License Server.

Solution

(!) This has been fixed and a fix is available in the latest build of the product. See Installation of the latest update of an Acronis product.

To resolve the issue without installing the latest build, as a workaround insert both Upgrade serial numbers and serial numbers for base version (Acronis Backup & Recovery 10):

The serial number will be automatically added to Acronis License Server during installation.

More information

See also:

Tags: