22186: Acronis True Image Home 2011: Nonstop Backup Fails with "An error occurred during opening Acronis Nonstop Backup session"

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Make sure that Nonstop Backup service is started

This article applies to:

  • Acronis True Image Home 2011

Symptoms

  1. You try to launch Acronis Nonstop Backup session;
  2. The product errors out with one of the following error codes:

    0x00E4002D+0x00E40021+0x0000FFF0+0x800706BA

    0x00E40021+0x00000009+0x0000FFF0+0x800706BA

    0x0064008C+0x00E4002D+0x00E40021+0x0000FFF0+0x800706BA

    0x00640078+0x00E4002D+0x00E40021+0x0000FFF0+0x800706BA

    0x0064005D+0x00E4002D+0x00E40021+0x0000FFF0+0x800706BA

    and an error message similar to the following one:

    An error occurred during opening Acronis Nonstop Backup session

Cause

Acronis Nonstop Backup service is not started and/or its settings are not set to the default values.

Solution

Make sure that Acronis Nonstop Backup Service is Started and the Startup type is set to Automatic:

  1. Go to Start -> Run (or hit Win-R on the keyboard), and type in services.msc

  2. In the Services window locate Acronis Nonstop Backup Service, right-click on it and select Properties from the drop-down menu:

  3. Set the Startup type to Automatic:

  4. Click the Log On tab and make sure the Log on as: is set to Local System account. Click OK:

  5. Right-click on the service again and select Start in the drop-down menu:

  6. If Acronis Nonstop Backup service is already running, select Restart in the drop-down menu:

  7. Open Acronis True Image Home 2011 and launch Acronis Nonstop Backup again.

More information

Contact Acronis Customer Central if you have any questions or need assistance.

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