As a workaround, restart Acronis Agent
This article applies to:
- Acronis Backup & Recovery 11 Advanced Server (Agent for Linux)
- Acronis Backup & Recovery 11 Server for Linux
Symptoms
- You restore a disk/partition backup on a clean disk;
- After restore, one of the partitions is locked:
Device or resource busy while trying to open /dev/sdd1
Filesystem mounted or opened exclusively by another program?
Cause
Issue in the product.
In Linux, Acronis Backup & Recovery 11 Agent for Linux may lock partition after restore.
Solution
As a workaround, restart Acronis Backup & Recovery 11 Agent for Linux to unlock the partition:
- /etc/init.d/acronis_agent restart
You can also reboot the machine to unlock the partition.
More information
Acronis Development Team is working on fixing this issue. This article will be updated when the issue is resolved.
See also Acronis Backup & Recovery 11.