22082: Acronis Backup & Recovery 11: Drive Letters Are Not Assigned to Recovered Dynamic Volumes

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Last update: Fri, 2016-04-08 07:29

This is a known issue

This article applies to:

  • Acronis Backup & Recovery 11 Advanced Server
  • Acronis Backup & Recovery 11 Advanced Server SBS
  • Acronis Backup & Recovery 11 Virtual Edition
  • Acronis Backup & Recovery 11 Advanced Workstation
  • Acronis Backup & Recovery 11 Server for Windows
  • Acronis Backup & Recovery 11 Workstation

Symptoms

  1. You have a disk backup containing dynamic volumes;
  2. You perform a Volume recovery of all partitions and logical disks to unallocated space:

  3. After recovery, not all recovered dynamic volumes have a letter:

Cause

Issue in the product.

Solution

As a workaround, assign volume letters manually.

More information

Acronis Development Team is working on fixing the issue. This article will be updated once the issue is fixed.

See also Acronis Backup & Recovery 11.

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