Click "Refresh" to refresh the statistics
This article applies to:
- Acronis Backup & Recovery 11
Symptoms
- In Acronis Backup & Recovery 11 you delete an archive:
- After deleting, the vault statistics still shows that the archive is there (information is not refreshed automatically):
Cause
Vault statistics is not refreshed automatically.
Solution
To refresh the statistics, click the Refresh button:
More information
See also Acronis Backup & Recovery 11.