This has been fixed
This article applies to:
- Acronis Backup & Recovery 11 Advanced versions
Symptoms
- You have a vault on tape with backup archives in it;
- On the machine with the Acronis components to which the tape is connected, you uninstall Acronis Backup & Recovery 11;
- You then reinstall Acronis Backup & Recovery 11 on the machine;
- After the reinstallation, you rescan the tape - Acronis Backup & Recovery 11 detects the backup archives in the vault on tape, but no machine names or backup names are shown.
Cause
Acronis Backup & Recovery 11 keeps the information about backup archives in a special meta folder. When you uninstall the product, this GUID folder is also removed. As a result, the product cannot identify the backup archives.
Solution
(!) This has been fixed and the fix is available in the latest build of the product. See Installation of the latest update of an Acronis product.
To work around the issue without installing the new build before uninstalling the product, save the following folder:
C:\Documents and Settings\All Users\Application Data\Acronis\BackupAndRecovery\TapeLocation\
After reinstalling the product, do the following:
- Copy the saved folder to the same location on the machine;
- Rescan the tapes.
More information
See also: