20350: Acronis Product Errors Out with "Unable to initialize snapshot manager library"

Reinstall SnapAPI drivers to fix the issue

This article applies to:

  • Acronis True Image 2012/2011/2010
  • Aconis Backup & Recovery 11/10

Symptoms

  1. You launch Acronis software or start performing an operation with a hard disk drive;
  2. You get the following error message:

    Unable to open (initialize) computer.

    Unable to initialize snapshot manager library.

    The system cannot find the file specified.

(!) Make sure that all the three lines of the message are there. If the second and/or third line is different, the issue is not covered in this article and needs investigation. Please contact Acronis Customer Central.

Cause

Low-level Acronis drivers are not properly installed.

Solution

Download and install Acronis driver update:

  • Acronis True Image Home 2012 or Acronis Backup & Recovery 11: SnapAPI 640
  • Acronis True Image Home 2010/2011 or Acronis Backup & Recovery 10: SnapAPI 586
  • Other Acronis products: SnapAPI380

 

More information

(!) If the described solution does not help, please collect system report as described in AcronisInfo Utility and contact Acronis Customer Central with system report and the exact error message.

See also:

 

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