20306: Acronis Backup & Recovery 10 Online: Subscription Period Is "One month" Instead Of "One year"

This has been fixed

This article applies to:

  • Acronis Backup & Recovery 10
  • Acronis Backup & Recovery 10 Online

Symptoms

  1. In Acronis Backup & Recovery 10 interface, you press Activate Online Backup subscription;
  2. In the Subscription selection window, Subscription period for activated subscriptions shows as One month:

Cause

This is a Graphical User Interface (GUI) issue of Acronis Backup & Recovery 10.

Solution

This has been fixed and the fix is available in the latest build of the product. See Installation of the latest update of an Acronis product.

This GUI issue does not affect the functionality. Subscription period is applied correctly.

You can check the correct subscription duration in the Expiration date column:

More information

See also:

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