Use different credentials to access NAS
This article applies to:
- Acronis Backup & Recovery 10 Advanced Server
- Acronis Backup & Recovery 10 Advanced Server - Small Business Server Edition
- Acronis Backup & Recovery 10 Advanced Server - Virtual Edition
- Acronis Backup & Recovery 10 Advanced Workstation
- Acronis Backup & Recovery 10 Server for Windows
- Acronis Backup & Recovery 10 Workstation
Symptoms
- Acronis Managed Machine Service runs under the user with necessary privileges, e.g. Domain\Backup.
- You are trying to create a backup to a NAS using the same user or the user with the same name (e.g., Backup) for which you have configured access;
- Acronis Backup & Recovery 10 continuously prompts for credentials and does not accept credentials for user Backup:
(!) This article applies only to backups to some NAS devices. If you face the same issue when backing up to a network share, the issue is not covered in this article.
Cause
Issue in the product.
For some NAS models, Acronis Backup & Recovery 10 cannot access NAS using the credentials under which Acronis Managed Machine Service runs.
Solution
As a workaround, specify different credentials for accessing the NAS in the Access Credentials window. The user must have read/write access on the NAS.
More information
(!) This article applies only to backup to NAS. If you backup to a different destination, the issue is not covered in this article and needs investigation. Please contact Acronis Support with a reference to this article.
See also:
- Acronis Backup & Recovery 10: Impossible to Back Up Both Local and Network Folders in One Task
- Acronis Backup & Recovery 10: Backup/Restore Fails if There Are Capital Letters in a Subfolder on a Network Share
- Acronis Backup & Recovery 10: Backup Plan Creation Errors Out with "Failed to update the backup plan"