19511: Acronis Backup & Recovery 10: Installation Rollback "license server branch completed with error '1603'."

Specify Acronis License Server by IP address instead of machine name

This article applies to:

  • Acronis Backup & Recovery 10 Advanced Server
  • Acronis Backup & Recovery 10 Advanced Server - Small Business Server Edition
  • Acronis Backup & Recovery 10 Advanced Server - Virtual Edition
  • Acronis Backup & Recovery 10 Advanced Workstation

Symptoms

  1. You attempt install Acronis Backup & Recovery 10 Agent for Windows;
  2. The installation fails;
  3. In the installation log there is a message similar to the following one:

    MsiMultiCheckSerialCommit: AcquireLicenseFromLicenseServer return result '1603'

    MsiMultiCheckSerialCommit: license server branch completed with error 1603'

    View sample log

    (!) For information on how to view the log see Creating an MS Installer Log of Acronis Software).

Cause

Acronis License Server cannot be accessed by machine name or Acronis License Server installation is corrupted.

Solution

  1. When installation assistant asks you to specify Acronis License Server, use Acronis License Server IP address instead of machine name:

  2. If the error remains even when using Acronis License Server IP address, reinstall Acronis License Server to fix the issue.

More information

See also:

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