This is a compatibility issue which will be fixed in the next update of Acronis Disk Director 11 Home
This article applies to:
- Acronis Disk Director 11 Home
- Acronis Backup & Recovery 10 (All Editions)
- Acronis Backup & Recovery 11 (All Editions)
Symptoms
- You install Acronis Backup & Recovery 10 or Acronis Backup & Recovery 11 and Acronis Disk Director 11 Home on your machine (in any sequence);
- You launch Acronis Disk Director 11 Home and the product crashes:
Disk Director 11 management Console has stopped working
Disk Director 11 Management Console has encountered a problem and needs to close. We are sorry for the inconvenience.
Windows XP Windows 7
Cause
Compatibility issue.
Solution
The issue will be fixed in the next update of Acronis Disk Director 11 Home.
To workaround the issue, please stop Acronis Managed Machine Service of Acronis Backup & Recovery 10 prior to operating Acronis Disk Director 11 Home:
- Go to Start -> Run -> services.msc
- Right-click on Acronis Managed Machine Service and select Stop:
- Launch Acronis Disk Director 11 Home and perform the necessary operations.
Once you finished working with Acronis Disk Director 11 Home, start Acronis Managed Machine Service back so that Acronis Backup & Recovery 10 operates in normal mode.
- Go to Start -> Run -> services.msc
- Right-click on Acronis Managed Machine Service and select Start:
More information
The issue will be fixed in the next update of Acronis Disk Director 11 Home.