19222: Acronis Backup & Recovery 10: Connection Errors Out with "Failed to decrypt data of the credentials"

Last update: 28-02-2011

Delete the contents of HKEY_CURRENT_USER\Software\Acronis\CredStorage and reattempt the connection

This article applies to:

  • Acronis Backup & Recovery 10 Advanced Server
  • Acronis Backup & Recovery 10 Advanced Server - Small Business Server Edition
  • Acronis Backup & Recovery 10 Advanced Server - Virtual Edition
  • Acronis Backup & Recovery 10 Advanced Workstation
  • Acronis Backup & Recovery 10 Server for Windows
  • Acronis Backup & Recovery 10 Workstation

Symptoms

  1. You are trying to connect to Acronis Agent on a remote machine from Acronis Backup & Recovery 10 Management Console;
  2. The connection attempt errors out with:

    Failed to decrypt data of the credentials. Key not valid for use in specified state.

Cause

Under investigation.

Solution

  1. Open the registry (Start-Run -> regedit);
  2. Navigate to:

    HKEY_CURRENT_USER\Software\Acronis\CredStorage

    and delete all the subkeys of CredStorage key:

  3. Reattempt the connection.

More information

Contact Acronis Support if you have any questions or need assistance.

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