This is a known issue
This article applies to:
- Acronis Backup & Recovery 10 Advanced Server
- Acronis Backup & Recovery 10 Advanced Server - Small Business Server Edition
- Acronis Backup & Recovery 10 Advanced Server - Virtual Edition
- Acronis Backup & Recovery 10 Advanced Workstation
Symptoms
- You install Acronis Management Server on a machine in one subnet;
- On a machine in a different subnet, you install Acronis Backup & Recovery 10 Wake-On-LAN Proxy. On a machine in the same subnet, you install Agent for Windows;
- You add the Wake-On-LAN Proxy to the list of proxy servers on Acronis Management Server;
- You set up a backup policy with the Wake-On-LAN option and deploy it to the machine with Agent for Windows;
- Wake-On-LAN proxy does not wake up the machine with the Acronis Agent on schedule for the backup.
Cause
Issue in the product.
Wake-On-LAN does not wake up the computers if Acronis Management Server and Acronis Wake-On-LAN Proxy are in different subnets. If you set up Acronis Management Server and Acronis Wake-On-Lan proxy in the same subnet, the target machines wake up successfully on backup schedule.
Solution
As a workaround, install Acronis Management Server and Acronis Wake-On-Lan Proxy in the same subnet.
Acronis Development Team is working on fixing this issue. This article will be updated when the issue is fixed.
More information
See also: