19221: Acronis Backup & Recovery 10: Wake-On-LAN Does Not Wake Up Computers from Different Subnet

Last update: 26-04-2011

This is a known issue

This article applies to:

  • Acronis Backup & Recovery 10 Advanced Server
  • Acronis Backup & Recovery 10 Advanced Server - Small Business Server Edition
  • Acronis Backup & Recovery 10 Advanced Server - Virtual Edition
  • Acronis Backup & Recovery 10 Advanced Workstation

Symptoms

  1. You install Acronis Management Server on a machine in one subnet;
  2. On a machine in a different subnet, you install Acronis Backup & Recovery 10 Wake-On-LAN Proxy. On a machine in the same subnet, you install Agent for Windows;
  3. You add the Wake-On-LAN Proxy to the list of proxy servers on Acronis Management Server;
  4. You set up a backup policy with the Wake-On-LAN option and deploy it to the machine with Agent for Windows;
  5. Wake-On-LAN proxy does not wake up the machine with the Acronis Agent on schedule for the backup.

Cause

Issue in the product.

Wake-On-LAN does not wake up the computers if Acronis Management Server and Acronis Wake-On-LAN Proxy are in different subnets. If you set up Acronis Management Server and Acronis Wake-On-Lan proxy in the same subnet, the target machines wake up successfully on backup schedule.

Solution

As a workaround, install Acronis Management Server and Acronis Wake-On-Lan Proxy in the same subnet.

Acronis Development Team is working on fixing this issue. This article will be updated when the issue is fixed.

More information

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