A non-Acronis application blocks Port 69
This article applies to:
Symptoms
Multiple Failed to create TFTP session error messages are written to the operations log when you are going through the Configure PXE-Server wizard.
Cause
The failure is caused by an application that uses Port 69. Acronis Snap Deploy requires Port 69 to transmit data to the client computer.
Solution
-
Find out which application uses Port 69 by running the netstat utility:
- Click Start -> Run;
- Type in cmd and hit Enter;
- Run netstat -b;
- Find the line which has 69 after the ":" symbol in the Local Address field and find the application name below between the "[" and "]" symbols.
-
Turn this application off and try configuring Acronis PXE Server again;
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If the issue persists even after shutting down all the applications that use Port 69, contact Acronis Support with reference to this article.
More information
No additional information.